Zone-Versioned Dashboard Analytics Issues

Incident Report for Cloudflare

Resolved

After a thorough investigation, our engineering team has determined that there is no customer impact, and as such this incident is now canceled.
Posted Feb 11, 2026 - 11:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2026 - 11:45 UTC

Investigating

Zone Versioning customers may see inaccurate data on their Cloudflare HTTP Traffic Analytics UIs.

We are currently investigating this issue
Posted Feb 11, 2026 - 10:42 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Zone Versioning).