Increased HTTP 5xx Errors in Hong Kong.

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 09:36 UTC

Monitoring

We investigated an increased level of HTTP 5xx errors and latency affecting services in the Hong Kong region. The issue has now been resolved.
Posted Sep 03, 2026 - 09:21 UTC
This incident affected: Cloudflare Sites and Services (Network).