Service Connectivity Issues in Canberra

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 06, 2026 - 18:27 UTC

Investigating

Customers may experience intermittent connectivity issues when accessing services through our Canberra (CBR01) data center. Our team is actively working to restore normal service.
Posted Sep 06, 2026 - 16:36 UTC
This incident affected: Oceania (Canberra, ACT, Australia - (CBR)) and Cloudflare Sites and Services (Network).