Elevated number of R2 503 errors in Eastern North America region

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Sep 05, 2026 - 00:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2026 - 00:13 UTC

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Sep 04, 2026 - 21:27 UTC

Investigating

Cloudflare is investigating issues with R2 buckets in Eastern North America.
Posted Sep 04, 2026 - 21:10 UTC
This incident affected: Cloudflare Sites and Services (R2).